Click "Add Topic" or "Add Reply" to post.

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
trnasmission pops out of 4th
1-20-2016
12:52 am
Avatar
SYNCRO.ORG
San Francisco, California
Admin
Forum Posts: 16
Member Since:
9-30-2011
sp_UserOfflineSmall Offline

How many miles are on it? Has it ever been rebuilt?

The 3-4 shiftier hub from the factory was weak and they tended to crack and break, causing additional damage sometimes. The part was modified by VW to make it stronger. This would be my concern - depending on the history of the transaxle.

Linkage adjustment is a possible cause - but the intermittent nature of the problem would seem to suggest it is not the problem. But you can always check the adjustment.

1-19-2016
5:17 pm
Avatar
Ron
Member
Members
Forum Posts: 3
Member Since:
6-7-2013
sp_UserOfflineSmall Offline

My Syncro trans has started to pop out of 4th gear, just on application of throttle (Subaru 2.2 motor). It's been fine for 50K miles; was a used trans when I installed it. Odd thing is that this began a couple years ago, then the problem would go away. Then return again, and go away for months. But now it seems back to stay.

Could this be some adjustment needed? There's a lot going on in the box under the shift lever, so I'm reluctant to start messing with it, Any advice is welcome.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 29

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 1

Members: 144

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 1

Topics: 23

Posts: 49

Newest Members:

Aeon

Administrators: SYNCRO.ORG: 16